Wrong version of IE

So there I was, answering support calls in our helpdesk call management system when I copied a URL into the address bar of Mozilla Firefox 3.0, hit return and …

Well, I was a little surprised to read the following title bar text:

And this error message on the page.

Sorry, this application is not supported on this version of your browser. Your version of Internet Explorer needs to be upgraded to 5.5 or above.  Please contact your System Administrator.

Darn! I knew I should still be using Internet Explorer 5.5.

Published by

Gareth Saunders

I’m Gareth J M Saunders, 46 years old, 6′ 4″, father of 3 boys (including twins). Latterly, web architect and agile project manager at the University of St Andrews and warden at Agnes Blackadder Hall. Currently on sabbatical. I am a priest in the Scottish Episcopal Church, and I sing with the NYCGB alumni choir.

One thought on “Wrong version of IE”

  1. what URL was it?
    Have you heard that IE is rejected for the new apple thing? Mobileme or whatever it is, the service that used to be called .Mac, you get a warning saying it’s incompatible and to get Firefox or Safari!

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.