10Mbps broadband is here … at last!

Close-up of Ethernet cables
Close-up of Ethernet cables plugged into a router.

I discovered this evening that according to the Telewest Broadband Speed Upgrade page all the Scottish 2Mbps and 4Mbps connections have already been upgraded to 10Mbps.

Except mine, I noticed! I ran a quick Broadband Speed Test and it was still reporting that I was on the 2Mbps service. So I fired off a quick newsgroup post to news:blueyonder.discussion.hi-speed before rebooting not only my PC (a common habit of us Windows-users) but also my cable modem.

Which seems to have done the trick, and we now have a 10Mbps connection. Web pages now downloadincrediblyquickly. I now just have to be reasurred by Blueyonder that the error messages in my modem log aren’t anything serious.

How’s this for a bit of light-reading:

2005-12-18 01:54:24 error BPI FLASH: The Mfg CA certificate not found!
2005-12-18 01:51:41 error BPI FLASH: The Mfg CA certificate not found!
2005-12-18 01:47:12 information Ignore SW upgrade via provisioning: same image!
2005-12-18 01:47:10 notice Interface index:4 LinkUp
2005-12-18 01:47:10 notice Interface index:3 LinkUp
2005-12-18 01:47:10 notice Interface index:2 LinkUp
2005-12-18 01:47:10 notice SNMP COLD_START(SNMP Nmaccess mode)
2005-12-18 01:47:10 notice Cable Modem Status set to Registration Complete
2005-12-18 01:47:10 information Received REG-RSP from CMTS
2005-12-18 01:47:09 information Sending Registration Request
2005-12-18 01:47:09 information Processing Configuration File
2005-12-18 01:26:57 information DHCP: IP complete
2005-12-18 01:26:57 warning DHCP WARNING - Non-critical field invalid in response
2005-12-18 01:26:57 warning DHCP WARNING - Non-critical field invalid in response
2005-12-18 01:26:56 debug DHCP_coldstart() successfully
2005-12-18 01:26:54 information Beginning ranging process. Initial Power=47.00 dBmV
2005-12-18 01:26:54 information Got a map with the new UCD change count, and changed upstream parms
2005-12-18 01:26:50 information Sync recovery loop is locked
2005-12-18 01:26:46 information Scan Downstream Frequency...
2005-12-18 01:26:44 error BPI FLASH: The Mfg CA certificate not found!
2005-12-15 05:56:11 warning DHCP RENEW WARNING - Field invalid in response
2005-12-15 05:56:11 warning DHCP RENEW WARNING - Field invalid in response
2005-12-15 05:56:11 warning DHCP RENEW WARNING - Field invalid in response
2005-12-12 19:43:15 warning Cable Lost FEC lock
2005-12-12 19:43:15 warning Cable Lost FEC lock

It means nothing to me … ahhhh! Vienna!

One thought on “10Mbps broadband is here … at last!”

  1. I discovered having posted about this on the Blueyonder newsgroup that the reason my connection still isn’t as fast as it should be is because my router (that shares the connection between my modem and our local area network — two PCs, a laptop and my Psion 7Book) isn’t fast enough.

    The WAN port (that connects to the modem) is only a 10BaseT port but should be a 10/100BaseT.

    Oh well, at least routers are now about 1/3 the price of when I bought this one nearly 3 years ago. I’d also better upgrade my network card to a good quality 10/100 one too.

Leave a Reply

Your email address will not be published. Required fields are marked *